Opened 11 years ago

Closed 10 years ago

#1178 closed Defect (Duplicate)

Transcripts not being organized properly.

Reported by: timb Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Normal Keywords:
Cc:

Description

If I have transcript organization set as "Folder For Each Chat under Server" it doesn't appear to work.

The expected result would be transcripts organized in this fashion: Colloquy Transcripts > Server > Channel > #Channel 01-01-08

Instead, I get: Colloquy Transcripts > #Channel 01-01-08

Change History (1)

comment:1 Changed 10 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1115.

Note: See TracTickets for help on using tickets.