Opened 11 years ago

Closed 10 years ago

#1174 closed Defect (Duplicate)

Room Name (Partially) Case Sensitive

Reported by: khalsah Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Major Keywords:
Cc:

Description

As best I can tell if you auto join a room... say "#CaseSensitive?" then the Main window will show the little indicator that new messages have come in correctly... BUT the messages do not show up in the text area.

Change History (3)

comment:1 Changed 11 years ago by encro

This sounds more likely that its related to the blank stylesheet issue.
Just type: /reload style
The messages should then appear in the room.

comment:2 Changed 11 years ago by encro

You can also simply change to a different style to have the messages display.

The blank chat room issue is for the most part resolved in Colloquy r3761 http://colloquy.info/?latest

comment:3 Changed 10 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #576.

Note: See TracTickets for help on using tickets.