Opened 12 years ago

Closed 11 years ago

Last modified 11 years ago

#1171 closed Defect (Fixed)

Main Colloquy window transparent to mouse events?

Reported by: ap Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Normal Keywords: background scroll
Cc:

Description

When the main Colloquy window is positioned above another window with a vertical scroll bar (e.g. a source file in Xcode), two-finger scrolling it with a trackpad results in the background window being scrolled, too.

The background window scrolls slower, so it seems that some parts of Colloquy main view are transparent for events, and some are opaque.

Using Colloquy version 2.1 (3761), Mac OS X 10.5.1 on MacBook? Pro.

Change History (4)

comment:1 Changed 11 years ago by sdf

I think #1203 is a duplicate of this. I see this bug too.

comment:2 Changed 11 years ago by timothy

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [3782].

comment:3 Changed 11 years ago by encro

  • Keywords background scroll added

comment:4 Changed 11 years ago by Robby

  • milestone set to Colloquy 2.2
Note: See TracTickets for help on using tickets.