Opened 11 years ago

Closed 10 years ago

#1154 closed Defect (Works for Me)

Occasional missed comment

Reported by: FlaSheridn Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Critical Keywords: Data loss
Cc:

Description

Colloquy occasionally misses entire comments. E.g., there was a comment from someone else in between the two below, caught by mIrc on my Windows box. I have no idea how often this happens, but I've noticed it a couple of times before.

[1:54pm] <flash>
And the moment it gets conveniently hacked, the whole "no subscription" business model dies.
[1:55pm] <flash>
A screenshot (about the only one) of a page of a book. It's the opening page of a new bio of Einstein, which I suspect was chosen because it didn't need hypenation :-(

Change History (1)

comment:1 Changed 10 years ago by jane

  • Resolution set to worksforme
  • Status changed from new to closed

Sorry, I can't reproduce this, nor can I say I've seen this happen without legitimate reason (i.e. onotice or omsg to send to only ops in the channel) in all the time I've used the client. If you have more information (like the console output from Colloquy) about what kinds of messages are missing, please reopen.

Note: See TracTickets for help on using tickets.