Opened 12 years ago

Closed 12 years ago

#1151 closed Defect (Duplicate)

Jabber password displayed in plaintext in console window

Reported by: robla Owned by: timothy
Component: Chat Core (XMPP/Jabber) Version: 2.1 (Mac)
Severity: Major Keywords:
Cc:

Description

Jabber passwords get displayed in plaintext in the console window associated with the connection. That makes it a little too easy for someone to inadvertently reveal their password to someone (e.g. cutting and pasting debug info into a bug report).

Change History (1)

comment:1 Changed 12 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #948

Note: See TracTickets for help on using tickets.