Opened 11 years ago

Closed 10 years ago

#1147 closed Defect (Duplicate)

crash on resume

Reported by: jackr Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Major Keywords:
Cc:

Description

installed 10.5.1 while connected to a WEP wifi network
suspended laptop (shut lid)
resumed laptop in a WPA/Enterprise network

Note that, though I mention 10.5.1 in the narrative, I'm pretty sure this is *not* 10.5.1-specific, as I had what appears to be the same crash yesterday morning, on 10.5.0 (also reported).

Colloquy is version 2.1 (3761)

Change History (1)

comment:1 Changed 10 years ago by jane

  • Resolution set to duplicate
  • Status changed from new to closed

(exact) dupe of #1145

Note: See TracTickets for help on using tickets.