Opened 11 years ago

Closed 9 years ago

#1145 closed Defect (Duplicate)

Crash on resume

Reported by: jackr Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Normal Keywords:
Cc:

Description

Sometimes, Colloquy crashes when I resume the computer (open the lid of the laptop).

Happens on resume (open lid of laptop) occasionally, but by no means always. This time (and I think this is the repeatable pattern), sequence was:

  1. boot up at work, log in connect chat, everything fully operational
  2. suspend (close lid), go home
  3. resume at home (different network), bring up network, fully engage, colloquy working
  4. suspend
  5. resume at work

That is, I don't think this crash ever has happened when the resume takes place in the same network as the suspend did.

It may also be relevant that I connect to several IRC servers (on start-up, all the time), and at least one of them requires a password when connected to from outside the office network, but does not require one when connected to inside the office.

Restarting Colloquy works fine.

Attachments are system profile, and the crash log.

Report also delivered to Apple.

Colloquy is 2.1/3761
OS X is Leopard (10.5GM)

Change History (2)

comment:1 Changed 11 years ago by robind

I'm also having general stability problems since I upgraded to Leopard. I've had crash on resume situations a few times, but also things like trying to rejoin a chat window to the main window after it has been detached, etc.

comment:2 Changed 9 years ago by zach

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1194

Note: See TracTickets for help on using tickets.