Opened 12 years ago

Closed 11 years ago

#1143 closed Defect (Duplicate)

In Connections box, adding IRC connection doesn't save Nickname

Reported by: fordracerguy Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Blocker Keywords: nick
Cc:

Description

I have to add and re-add the irc server of my choice about 5 or 6 times until it finally saves my Nickname and password used by freenode.net. It defaults to 'chris' which is my Mac's short username, every-time I close the edit/add dialog.

Change History (5)

comment:1 Changed 12 years ago by Rinoa

Have you tried disconnecting before you changed the nickname?

comment:2 Changed 12 years ago by osxdude

I am having a similar problem, however it happens with existing connections; it won't save the nickname if typed into the Info box. I haven't tried disconnecting, s that would be a nice thing to try...

comment:3 Changed 11 years ago by etherflan

  • Keywords nick networks added

comment:4 Changed 11 years ago by etherflan

  • Keywords networks removed

comment:5 Changed 11 years ago by jane

  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #1132 (if not, please reopen)

Note: See TracTickets for help on using tickets.