Opened 12 years ago

Closed 12 years ago

#1142 closed Defect (Invalid)

standard style gives other clients white text on black backgrounds

Reported by: daxer Owned by: timothy
Component: Colloquy (Mac) Version:
Severity: Normal Keywords:
Cc:

Description

Hi,
I got complaints of other chatter when using standard style. They got the text white on black backgrounds and complaint about annoying color use . Colloquy was set not to send the style though. Is this a bug?

Change History (1)

comment:1 Changed 12 years ago by akempgen

  • Resolution set to invalid
  • Status changed from new to closed

not a bug, some colloquy styles display the italic font style as white-on-black instead of actually using italic. so either they can complain about your italic abuse or just change their colloquy style... :)

Note: See TracTickets for help on using tickets.