Opened 12 years ago

Closed 12 years ago

#1140 closed Defect (Duplicate)

Nick auto completion on similar nicks.

Reported by: augustlilleaas Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Minor Keywords:
Cc:

Description

"Real version": Version 2.1 (3761)

The nick auto completion is behaving silly when trying to tab-complete certain similar nicks. A real-world scenario:

The user "Lundn" and "lundnd" is in the same channel. I type "Lundn" and press tab. The input box changes lund to "Lund[n]:" (brackets represents highlighted text). If I press tab again, it adds another colon ("Lundn[n]::". It adds one additional colon each time tab is pressed.

Change History (1)

comment:1 Changed 12 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #289

Note: See TracTickets for help on using tickets.