Opened 14 years ago

Closed 13 years ago

#113 closed Defect (Invalid)

When you make a new connections chose advanced and enter channels to join you can only enter one channel or it goes all strange.

Reported by: Comedian Owned by: timothy
Component: Chat Core (IRC) Version: 2.0 (Mac)
Severity: Minor Keywords:
Cc:

Description

When you enter more than one channel the first channel goes blank. when you click on it you have a copy of the second channel you added. And you can't delete the channels when doing this. Everythign works perfect if you create the connection and in afterhand with "info" enter the automatic channels however...

Change History (1)

comment:1 Changed 13 years ago by timothy

  • Resolution set to invalid
  • Status changed from new to closed

Can't reproduce. Please explain this better.

Note: See TracTickets for help on using tickets.