Opened 12 years ago

Closed 12 years ago

#1129 closed Defect (Duplicate)

Opens in dock but does not open in window

Reported by: simplicityho Owned by: timothy
Component: Colloquy (Mac) Version:
Severity: Blocker Keywords:
Cc:

Description

When I open Colloquy, it bounces in the dock, then stays there, as if it has been opened, but no windows pop out. I can select it with Apple+Tab, but when I select it, nothing comes out. I cannot find it in Expose. Strangely, it worked the first time I downloaded and opened it, but not afterwards, even after uninstalling and reinstalling it.

I have a 24 inch iMac, 2.8 Core 2 Extreme, 2 GB RAM, and Radeon HD2600, for reference.

Change History (1)

comment:1 Changed 12 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1126. I commented on that ticket. Please respond to my question.

Note: See TracTickets for help on using tickets.