Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1126 closed Defect (Works for Me)

Opens in dock, but does not open windows.

Reported by: simplicityho Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Blocker Keywords:
Cc:

Description

When I open Colloquy, it bounces in the dock, as if it is opening, and then stays there. However, it does not actually open; the window does not open. I have tried using Expose and Apple+Tab, but to no avail. Apple+Tab shows it as open, but once I select it, nothing comes out. Curiously, the first time I download and opened Colloquy, it worked, but not afterwards, even after I deleted and reinstalled it.

Thank you.

Change History (4)

comment:1 Changed 12 years ago by Rinoa

Click the Colloquy icon, does the Colloquy menu show up at the top?

comment:2 Changed 12 years ago by simplicityho

Yes, it does.

comment:3 Changed 12 years ago by Rinoa

  • Resolution set to worksforme
  • Status changed from new to closed

Re-open Colloquy. Click on the icon. When you see the menubar at the top, press cmd+1. This should open the Connections window. It seems like your preferences were either deleted or corrupted. Re-create your auto-connections and auto-joins. The Connections window never shows up on open.

comment:4 Changed 12 years ago by simplicityho

Thanks. It's fixed.

Note: See TracTickets for help on using tickets.