Opened 12 years ago

Closed 12 years ago

#1125 closed Enhancement (Duplicate)

Cut script, or other enhancement to carry text over to a new post?

Reported by: melissah Owned by: timothy
Component: Colloquy (Mac) Version: 2.2 (Mac)
Severity: Normal Keywords: cut script
Cc:

Description

I'm a roleplayer and a Mac user, which poses a problem: I type much more than IRC allows. On some other Mac IRC programs, the excess text is actually copied and pasted onto a new line. On mIRC, the program tells you that you have hit the limit, and you can actually load a script that cuts and pastes the excess there, too. Is there any sign of something similar coming in the future? Is anyone working on something similar?

Change History (1)

comment:1 Changed 12 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1086

Note: See TracTickets for help on using tickets.