Opened 11 years ago

Closed 10 years ago

#1114 closed Defect (Works for Me)

Colloquy beach balls after ~6 hrs on a PPC machine with Message Scrollback set to 3000

Reported by: satadru Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Blocker Keywords: beachball scrollback
Cc:

Description

If Colloquy can't handle a message scroll back buffer of that size, perhaps the input field for Message Scroll Back could be capped to what Colloquy is capable of handling?

This is irritating as the machine is a > 1ghz G4, with 1Gb of ram, running OS X 10.4.10, and ideally, I would have the Scroll Back buffer cover what happens on multiple busy channels while I sleep.

Alternatively, I suppose that I could stop sleeping...

;-)

Change History (1)

comment:1 Changed 10 years ago by jane

  • Resolution set to worksforme
  • Status changed from new to closed

actually afaik there is a hardcoded limit to message scrollback regardless of what the user inputs if user value is above said limit. anyway, since I can't reproduce this, please reopen with more detail if you continue to have this problem.

Note: See TracTickets for help on using tickets.