Opened 11 years ago

Closed 11 years ago

#1100 closed Defect (Duplicate)

Startup Commands

Reported by: Argon Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Blocker Keywords: AUTH command unknown
Cc:

Description

I used the Startup commands (hope you know what i mean, below the Auto-Join Channels) für my AUTH but since the Colloquy update the command /msg Q@… AUTH yyyyyy xxxxxxx doesent work.

QuakeNet? replays:
msg Q@… AUTH yyyyyyyy xxxxxxxx
421: msg Unknown command

The command is correct, if i copy&and past him it works.
If Colloquy disconnects and reconnects automatically, the Startup Commands work successfully.

Change History (1)

comment:1 Changed 11 years ago by akempgen

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #1039

Note: See TracTickets for help on using tickets.