Opened 11 years ago

Closed 10 years ago

#1099 closed Defect (Works for Me)

Colloquy locks up when getting op from ChanServ

Reported by: dglidden Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Critical Keywords: crash lock op chanserv
Cc:

Description

When I am not op on a channel I have op privileges, when I do the command "/msg chanserv op #channel" there is a pretty good chance that Colloquy will lock up when I receive the reply from ChanServ?. It's not 100% reproducable, but it always occurs at the same point. At that point, Colloquy is "Not Responding" and needs to be killed and restarted.

This has only started since the last released version. Prior to the last update, it did not do this.

Attached are process samples of what Colloquy is doing at the time it's locked up.

Change History (1)

comment:1 Changed 10 years ago by jane

  • Resolution set to worksforme
  • Status changed from new to closed

Hmm, I can't reproduce this on any network I'm on. Please reopen if this continues to be a problem.

Note: See TracTickets for help on using tickets.