Opened 12 years ago

Closed 12 years ago

#1097 closed Defect (Invalid)

unexpected behavior for private messages

Reported by: tback Owned by: timothy
Component: Colloquy (Mac) Version:
Severity: Normal Keywords:
Cc:

Description

when a private conversation wasn't initiatiated via 'Connections->Message User' answers to private messages are shown as 'notification bubble' only (not as message in a window somewhere.

reproduce:

  1. connect to irc (irc.freenode.net)
  2. /join <channel> (#asdfgh)
  3. /chanserv help

result:
many notification bubbles appear but no 'private conversation'-window is created.

expected result:
show one notification bubble and open a 'private conversation'

  • if this is a configuration issue i suggest the proposed behavior as the default
  • if this is due to me having messed up my configs i apologize for stealing your time (but please write a few lines in response, so that i can clean up my mess)

Change History (1)

comment:1 Changed 12 years ago by Rinoa

  • Resolution set to invalid
  • Status changed from new to closed

This is not an issue. When using /chanserv help, ChanServ? responds with Notices, not private messages. If you wish to get ChanServ? help in a private message, use /msg ChanServ? help. Also, if you would rather get all your notices in a private chat window, please check out our Hidden Preferences page in our wiki.

Note: See TracTickets for help on using tickets.