Opened 7 years ago

Closed 7 years ago

#1092 closed Defect (Duplicate)

Latest colloquy release breaks SILC

Reported by: ScottM Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Blocker Keywords:
Cc:

Description

This is the same bug reported months ago for the SVN version. The new version of Colloquy, released version, breaks the ability to receive silc messages. Sending works, but no messages are other displayed from other users, regardless of style, regardless of Safari 2/3, regardless of room/style reload...

Change History (3)

comment:1 Changed 7 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1604

Please don't knowingly file duplicates. Comment on old tickets.

comment:2 Changed 7 years ago by ScottM

  • Resolution duplicate deleted
  • Status changed from closed to reopened

"Ticket 1604 does not exist."

A comment on a ticket for a pre-release development version of a product is inconsistent with standard software development. Since the product version has changed and a released version is now out there which has a blocking-factor bug for a feature, a new ticket is the appropriate way to signal need of investigation for a critical flaw.

comment:3 Changed 7 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #1064

I mistyped the number.

Add Comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.