Opened 11 years ago

Closed 11 years ago

#1088 closed Defect (Duplicate)

Rooms loading with no body

Reported by: eridius Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Major Keywords:
Cc:

Description

I can reliably reproduce the issue where rooms show no content until I /reload style. Right now every time I launch Colloquy, the first autojoined room will render content just fine but every subsequent room refuses to do so without a /reload style. I'm using version 2.1 (3590). Anything you want me to do to help narrow down the cause?

Note: I have Safari 3.0.3 installed.

Change History (1)

comment:1 Changed 11 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Eridius, you show know better! Check past tickets before creating a new one. This is an old, old bug. And a very common one since the Safari 3.0 beta. Build from source to get it fixed back to its most rare state.

Duplicate of #576

Note: See TracTickets for help on using tickets.