Opened 11 years ago

Closed 11 years ago

#1078 closed Defect (Duplicate)

Window jumps to top when scrolling and new message arrives

Reported by: setok Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Major Keywords:
Cc:

Description

If I am scrolling back through the window and someone posts a new message the whole window jumps to the top. This is particularly annoying on channels with a lot of discussion as it renders the scrollback almost useless.

Change History (2)

comment:1 Changed 11 years ago by encro

I'm pretty sure this problem only exists when using the Safari 3.0x beta release.

comment:2 Changed 11 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1079

Note: See TracTickets for help on using tickets.