Opened 7 years ago

Closed 7 years ago

#1074 closed Enhancement (Duplicate)

Flood Control

Reported by: kas Owned by: timothy
Component: Chat Core (IRC) Version: 2.1 (Mac)
Severity: Critical Keywords:
Cc:

Description

I'd like to request some sort of flood control be placed into Colloquy.
I get serious flooding in my use, enough to hang the application, some sort of hang prevention would be nice.

Change History (1)

comment:1 Changed 7 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1075

You seem to have filed a dupe of your own ticket. I'm keeping the more detailed ticket.

Add Comment

Modify Ticket

Action
as closed
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.