Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#1059 closed Defect (Fixed)

Transparency between message and input line

Reported by: ryapeter Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Normal Keywords:
Cc:

Description

I just update to Safari beta 3 however this thing exist for sometime already.

Basically when I receive or send message there will be a few pixel of transparency appear between the message and input bar (see screenshot)

it will go back to normal if I write 2 lines and delete 1 line to automatically resize the input size

Change History (4)

comment:2 Changed 13 years ago by ryapeter

oh I just by luck click on that transparent area and it send me back to finder (which mean it is 100% transparent). Let's hope webkit fix the problem fast. Btw since the problem is not on Colloquy can't you just close the ticket?

comment:3 Changed 13 years ago by timothy

  • Resolution set to fixed
  • Status changed from new to closed

This is fixed in [3663].

comment:4 Changed 13 years ago by timothy

This wasn't really a WebKit? bug, that WebKit? bug only happens with TOT WebKit?. Not with the Safari 3 beta.

Note: See TracTickets for help on using tickets.