Opened 13 years ago

Closed 13 years ago

#1053 closed Enhancement (Duplicate)

Feature request: Sort / Order Channel List

Reported by: l3mr Owned by: timothy
Component: Colloquy (Mac) Version:
Severity: Trivial Keywords: Feature request, Channel sorting,
Cc:

Description

It would be great if one could order or even automatically sort the channel list. As far as I understand it, the ordering depends on the relative timing of joining a channel and is not changeable. Simple drag-and-drop ordering would be great. The GUI already seems to understand the drag-and-drop, just the reordering doesn't work ( the half-transparent dragged channel floats back to its original position ).

..just a humble feature request from a happy colloquy-user.

Change History (1)

comment:1 Changed 13 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #552 and #956

Note: See TracTickets for help on using tickets.