Opened 15 years ago

Closed 15 years ago

#104 closed Defect (Duplicate)

AppleScript plug in error with the iTunes.scpt plugin

Reported by: jjstarr@… Owned by: timothy
Component: Colloquy (Mac) Version: 2.0 (Mac)
Severity: Minor Keywords: iTunes.scpt
Cc:

Description

ok it happened again... the dialog is as fallows: "AppleScript? Plugin Error The AppleScript? plugin 'iTunes' had an error while calling the 'process user command' handler. The <<class pcC2>> parameter is missing for <<event cplGpcCx>>." with two buttons, "Edit..." and "OK"

sometimes this error dialog pops when Colloquy starts up, sometimes later during use.

Disabling the iTunes.scpt plug in prevents this dialog from happening.

Change History (3)

comment:1 Changed 15 years ago by eridius

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #61

comment:2 Changed 15 years ago by brennan@…

  • Resolution duplicate deleted
  • Status changed from closed to reopened

This has been bothering me too. I'd rather not have scripts (especially 'entertainment-related' scripts of this sort) bundled into the colloquy package contents. If they must be part of the distributed zip archive, please put them in a seperate folder so that they may be optionally installed by the user.

comment:3 Changed 15 years ago by brennan@…

  • Resolution set to duplicate
  • Status changed from reopened to closed

oops, didn't see it was a duplicate, closing again

Note: See TracTickets for help on using tickets.