Opened 11 years ago

Closed 11 years ago

#1013 closed Enhancement (Duplicate)

Show where you were when Colloquy loses the focus

Reported by: dannybloe Owned by: timothy
Component: Colloquy (Mac) Version:
Severity: Blocker Keywords:
Cc:

Description

A very cool feature of Trillian is to show a line after the last message as soon as its window loses the focus. Then, when you return to that window you can easily scroll back and see what messages are new since you left the window. Very handy. Right now, Colloquy does a poor job with this. It is very hard to figure out which messages you haven't read. The horizontal line remains visible and as soon as the window loses focus again, that line is reset to the last message in the transcript window.

Change History (1)

comment:1 Changed 11 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

In the the toolbar, you can click "Mark" and that puts an horizontal line in there. It won't do it automatically, you have to do it manually.

Duplicate of #392

Add Comment

Modify Ticket

Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.