Opened 13 years ago

Closed 13 years ago

#1009 closed Defect (Duplicate)

Hangs if left on overnight

Reported by: tiggerypum Owned by: timothy
Component: Colloquy (Mac) Version: 2.1 (Mac)
Severity: Blocker Keywords:
Cc:

Description

Traditionally I leave myself in the staff chatroom overnight when I sleep. About 8 hours. This used to always be fine, I'd often have myself online for days at a time.

I have added a couple more rooms that I'm visiting. At least twice now, I come back to my computer and find the spinning busy cursor of doom on my colloquy :( There were 2 total rooms this last time, I think about 200 messages in each one (that I missed)

My prefs, most are default: Smart Transcripts, Drawer List, Synapse, nothing checked on alerts, transcripts page is not logging, set to 1 file session per day, sent history 15, message scrollback 300, auto rejoin, check spelling

Change History (7)

comment:1 Changed 13 years ago by Rinoa

What plugins do you have?

comment:2 Changed 13 years ago by tiggerypum

I installed trout slap but it doesn't work for me, last time I tried it (previous version of C) it crashed my program.
I don't think I actually added anything else. I'm computer literate but a bit of a noob to irc, I always used email or boards or instant messaging instead. I can try and uninstall it much later today, after I've had a bit of sleep.

I am on OS 10.3.9. I do think I set the message scrollback pref higher than usual, being as I do like to catch what went on in staff chat when I was gone.

comment:3 Changed 13 years ago by tiggerypum

I only have the slap plugin (just went and found it) and the frugal style. That's all that's in the folders in my library area. (and some favorites and recent acquaintances)

comment:4 Changed 13 years ago by Rinoa

Ah, so you're 10.3.9. Next time you hang, go to Activity Monitor, Inspect Colloquy, then get a sample. Copy the sample to a txt file and attach it to this ticket.

comment:5 Changed 13 years ago by tiggerypum

okay, darn, I just hung it again, but came here after killing it, silly me. I'm sure it will do it again. I'd reduced the number of rooms, I'll leave them up this time.

comment:6 Changed 13 years ago by screaming_flower

Sorry forgot to post message first. Colloquy hang. Also using OS 10.3.9, but on G4 Powerbook.
Had 6 rooms open, attempted to make Colloquy the active application, Colloquy hang. I did get a sample though. Colloquy has been running for a couple days, however only for 5 hours with 6 channels, previous to that only 2 channels.

comment:7 Changed 13 years ago by Rinoa

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #853

Note: See TracTickets for help on using tickets.